error 26005, in the Citrix XenApp / Presentation Server forum on BrianMadden.com
Brian Madden Logo
Your independent source for desktop virtualization, consumerization, and enterprise mobility management.

error 26005, in the Citrix XenApp / Presentation Server forum on BrianMadden.com

rated by 0 users
Not Answered This post has 0 verified answers | 4 Replies | 0 Followers

Top 500 Contributor
Points 1,180
Rengga Patria posted on Fri, Oct 21 2005 12:21 PM
Building a Windows 2000 server that is using Citrix Metafram FR3 and an Oracle database.

Error occurs at the point it reaches:
Starting IMA service...
Currently loading MfsrvSs.dll

The error message that occurs:
Error 26005. Could not start IMA Service in CTX_MF_IMA_StartIMAService State = 1

If I build it locally with an access db, it installs fine. Then when trying to use chfarm message, it again has IMA service errors and fails to join the farm correctly.

Any suggestions would be greatly appreciated.
Regard's


Rengga
  • | Post Points: 20

All Replies

Not Ranked
Points 20
Hello,

Did you find the solution ?
We have the same sh.. here since a long time...

bye

Ray
  • | Post Points: 20
Top 50 Contributor
Points 5,655
after verifying data store validity and permissions, orphaned host records etc, we were not able to get this error to go away. We did a forced uninstall of citrix and then reinstall, still no luck. We opened a ticket with Citrix and they had no clue. We eventually gave up and reimaged the server - that got it working. So it looks like it was something on the box - not the data store. :(

Mark
  • | Post Points: 20
Guest replied on Sat, Jan 28 2006 3:13 AM
I had this happen to me today. P*ssed me off to know end. Finally figured it out though. When it asks for the username & password to use for the data store access,try putting in your domain name and user name, like this: Domainname\username.

I hope this helps in your case, I'm using SQL, so it might be different. From what I've been able to gather, the message can be a result of not getting appropriate write access to the database.
  • | Post Points: 20
Top 500 Contributor
Points 750
As far as I remember I had the same problem during an unattended install.

I deleted the line "NETWORK=DBMSSOCN" in my .dsn file. That worked.

TKrag
  • | Post Points: 5
Page 1 of 1 (5 items) | RSS