Security Warning, in the Citrix XenApp / Presentation Server forum on BrianMadden.com
Brian Madden Logo
Your independent source for desktop virtualization, consumerization, and enterprise mobility management.

Security Warning, in the Citrix XenApp / Presentation Server forum on BrianMadden.com

rated by 0 users
Not Answered This post has 0 verified answers | 17 Replies | 0 Followers

Not Ranked
Points 145
Anthony Borg posted on Wed, Sep 28 2005 11:14 PM
Hi All,

Not sure if this is a Citrix problem but more of a Windows 2003 problem. We have an 8 server farm running Release 3 service pack 4. I've just added another server to the Farm which I'm having this slight problem with. Our users run shortcuts that are located on another server, when they run one of the shortcuts they get a security warning asking if they are sure they want to open it. If they select OPEN the app opens fine. This doesn't happen with the other Citrix servers only this one.

The message window is labled OPEN FILE - SECURITY WARNING. Do you want to open this file? Open or Cancel.

I've embeded the message in this post.

I'm sure it's a security setting somewhere within Windows 2003 but not sure where. CAn anyone please help out with this one.

[image][/image]

Regards

Anthony



[image]local://upfiles/2593/662BC5DD4E4A4CF2A72F57EA1D412715.jpg[/image]
Regards

Anthony Borg
  • | Post Points: 35

All Replies

Top 10 Contributor
Points 26,881
This is a Windows thing - I don't know if a way to turn this off. Even using a mapped drive doesn't change it...
Mike Burke
http://www.datadr.net
  • | Post Points: 5
Not Ranked
Points 145
Thanks for the reply, No still doesn't work with a mapped drive. It works fine with the servers, it's just this one.

Regards

Anthony
Regards

Anthony Borg
  • | Post Points: 20
Top 10 Contributor
Points 26,881
I'll bet this is the only SP1 server in your environment? This is something that was implemented with SP1.
Mike Burke
http://www.datadr.net
  • | Post Points: 5
Not Ranked
Points 145
No, all servers in the Farm are at SP1.
Regards

Anthony Borg
  • | Post Points: 20
Top 150 Contributor
Points 1,595
try to add the server into the trusted sites in IE. I think that was what solved it when we were testing SP1

regards
Tom
Applying computer technology is simply finding the right wrench to pound in the correct screw.
  • | Post Points: 20
Top 10 Contributor
Points 26,881
try to add the server into the trusted sites in IE.

Never even throught to try that... It just goes to show just how much IE is integrated into the OS... I hate IE.
Mike Burke
http://www.datadr.net
  • | Post Points: 20
Top 150 Contributor
Points 1,595
I think it's a "feature", when you are using IE enhanced security. I just tested with and without IEES.

With IEES you have to put the file server into local intranet, not trusted sites like I said in my last post. You have to use this syntax file://servername

Without IEES you don't need to put the fileserver into local intranet

This is without SP1, going to test SP1 now

regards
Tom
Applying computer technology is simply finding the right wrench to pound in the correct screw.
  • | Post Points: 20
Top 25 Contributor
Points 9,400
I can't stand IE. For things like these, I completely uninstalled IE from my workstation and I'm now using Firefox. Faster and does not crash as oftern as IE does.
  • | Post Points: 20
Top 10 Contributor
Points 26,881
I completely uninstalled IE from my workstation

just curious... how do you do this, as IE is an integral part of the OS.
Mike Burke
http://www.datadr.net
  • | Post Points: 20
Top 25 Contributor
Points 9,400
I have a Step-By-Step guide that was given to me. Basically, you need to copy some DLLs and OCXs from the lastest Beta release of Windows Longhorn (Vista) onto your Windows XP Pro machine (only works with XP). Then you delete some dll files on your XP machine. You need to boot your PC from a NTFSDOS disk for this because you will be deleting files that are in use by the OS. Then boot up your PC again and it is all a matter of deleting the registry entries (or if desired you can point them to your Firefox installation).

  • | Post Points: 20
Top 150 Contributor
Points 1,595
IE sucks big time, even the 1.5 beta of firefox is more stable, but back to the security warning.

Just testet it on SP1 same result, with IEES you have to put the fileserver in local intranet. without everything is OK.

Tom

Applying computer technology is simply finding the right wrench to pound in the correct screw.
  • | Post Points: 20
Top 10 Contributor
Points 88,051
What stability issues? seriously, stability?? Security, maybe, although firefox is not doing any better in that department anymore. Everything has problems, nothing is perfect least of all anything designed by humans.
  • | Post Points: 20
Top 25 Contributor
Points 9,400
The best way to use Firefox is to get the source code and take out the stuff that you don't need and could potentially cause stability issues. That's what I did and it works like a charm. It has NEVER frozen or become stable. IE does not give you the capability to play around with the source so it is useless to me.

Leo
  • | Post Points: 20
Top 150 Contributor
Points 1,595
I've had much more trouble with IE than with Firefox. But that's not what Anthony asked. Maybe we should discuss which browser is best in another thread.

Tom
Applying computer technology is simply finding the right wrench to pound in the correct screw.
  • | Post Points: 5
Page 1 of 2 (18 items) 1 2 Next > | RSS