Selecting Set as default page for IIS site, in the Citrix Web Interface forum on BrianMadden.com
Brian Madden Logo
Your independent source for desktop virtualization, consumerization, and enterprise mobility management.

Selecting Set as default page for IIS site, in the Citrix Web Interface forum on BrianMadden.com

rated by 0 users
Not Answered This post has 0 verified answers | 8 Replies | 2 Followers

Not Ranked
Points 110
bgpau96 posted on Mon, Nov 16 2009 10:59 AM

I am setting up a new WI site on Windows 2003 running
XenApp 4.5 with WebInterface 5.1.  I check the box to make the
site the default page for the ISS site.  When doing that it does
not seem to make the Path the default for the ISS site.  Is there
something that needs to be set to make this work? 

  • | Post Points: 20

All Replies

Top 25 Contributor
Points 14,654
EmilBeck replied on Mon, Nov 16 2009 11:23 AM

You either get the option to set it at site creation, or in the AMC highlight the site (http://servername/Citrix/XenApp/ and in the middle window select local site tasks, Manage IIS hosting and tick the box - Set as default...

--Emil

  • | Post Points: 20
Not Ranked
Points 110
bgpau96 replied on Mon, Nov 16 2009 12:50 PM

I know where the option but it does not seem to do anything.  I still have to type http:\\SERVERNAME\Citrix\AccessPlatform to get to the web site.  I thought when I used that option I could just type the name of the server http:\\SERVERNAME. 

  • | Post Points: 20
Top 10 Contributor
Points 48,811

That IS what should happen.  Do you have other sites already hosted on that server?

Why is it called "Common Sense"? It doesn't seem all that common!

  • | Post Points: 20
Not Ranked
Points 110

The only other thing that that server does besides host the Web Interface is the servers acts a standalone CA to get a Certificate for its HTTPS page.  

  • | Post Points: 20
Top 25 Contributor
Points 14,654

So what do you get up for http://Servername?  The CA or the defailt 'Nothing to see here, move along' page?

--Emil

  • | Post Points: 20
Not Ranked
Points 110

I get you are authorized to view this page.  HTTP Error 401.1  I do this with my regular user account an account that has full admin rights to the box.  Both accounts work when going the /citrix/accessplatform link. 

  • | Post Points: 20
Top 25 Contributor
Points 14,654

What is the default document for the Default Web Site, check the permissions for that file and directory.

--Emil

  • | Post Points: 20
Not Ranked
Points 110

There are a couple of default documents but the one at the top is WebInterface.htm  I went to directory security and under Authentication and access control I selected edit and checked the box for Intergrated Windows authentication and it started working from http://SERVERNAME  I am just working out a couple of issues with our CAC cards.  Thank you

  • | Post Points: 5
Page 1 of 1 (9 items) | RSS