IMA failed to Start with error Code -2147483649, in the Citrix XenApp / Presentation Server forum on BrianMadden.com
Brian Madden Logo
Your independent source for desktop virtualization, consumerization, and enterprise mobility management.

IMA failed to Start with error Code -2147483649, in the Citrix XenApp / Presentation Server forum on BrianMadden.com

rated by 0 users
Not Answered This post has 0 verified answers | 0 Replies | 0 Followers

Guest posted on Thu, Feb 1 2007 11:30 PM

Hey Brian;
It is me Sean here in Kingston, Canada……… I need a bit of advice and I don’t quite know where to go…

History: Our main Citrix Server ‘HDHSRV57’ needed more memory, it a DL360 G4 with 4GB of RAM, OS Window 2003 Server Standard…. Standard does not allow more than 4 GB of RAM… Well I did in place upgrade to Windows 2003 Enterprise to allow for the addition 4GB of RAM to bring it to 8GB of RAM, this did not go smoothly but was able to get it upgraded….. Very scary upgrade……. Having said that I thought I was out of the woods but the IMA is starting nor will it start manually…..

I get the following error when attempting to start the IMA….. see image below.

'Windows could not start the Independent Management Architecture on ##.##.##.##. For More
information, review the System Event Log. If this is a Non-Microsoft sevice, contact the sevice
vendor, and refer to service-specific error code -2147483647.'





I was able to find this on the Citrix Site http://support.citrix.com/forums/thread.jspa?forumID=79&threadID=84648&tstart=0

This did not help, as well as I was unable to run DSMAINT on that server……

Any Suggestions????

-Sean


---------------------------------------------------------------------------
Sean P. Casey
Server Support Technician
Information Services
Hotel Dieu Hospital
166 Brock Street
Kingston, Ontario
K7L 5G2

Tel: (613)544-3400 ext: 4354
Fax: (613)544-7453
email: caseys@hdh.kari.net


[/align]
  • | Post Points: 5

All Replies

Page 1 of 1 (1 items) | RSS